8-Bit-Nirvana Startseite   [ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt ]

16-Bit-Forum

Willkommen im 16-Bit-Forum! Hier kannst Du Fragen, Antworten, Meinungen usw. zum Thema 16-Bitter (und mehr) und entsprechende Videospiele posten. Bitte schreibe möglichst sachlich (keine Rechnerkriege, Beleidigungen u.ä.) und passend zum Thema! Bisher wurden 776 Artikel in insgesamt 181 Threads gepostet. Du kannst jederzeit einen neuen Thread starten oder auf einen Artikel antworten (klicke dazu die Nachricht an).

Artikel suchen, die der folgenden Suchbegriffe enthalten:
[ Neuen Artikel schreiben | Artikel nach Threads geordnet anzeigen | 8-Bit-Forum ]


Artikel  
<< | 1-10 | 11-20 | 21-30 | 31-40 | 41-50 | 51-60 | 61-70 | 71-80 | 81-90 | 91-100 | >>

Re: Amiga mit ATX-Netzteil stefan
15.11.2010, 21:24

Hallo,

Ja, das funktioniert natürlich. Vorraussetzung ist, dass du das Amiga Kabel/Stecker richtig belegst und den speziellen Amiga Stecker hast. Sonst müsstest du noch Änderungen am Amiga machen (neue/andere Buchse).

Was du sonst noch beachten musst:
- Power on (grüne Leitung) mit Masse verbinden (und Strom unterbrechen mit Schalter) oder direkt mit dem Schalter verbinden.
- Manche Netzteile brauchen eine mind. Belastung um es zu starten. A500 benötigt nicht viel, als weniger Watt nehmen.
- Nicht ohne Belastung starten. Hab ich zwar schon mal versehentlich gemacht, aber angeblich können die defekt werden.

Habe 1 ATX NT in einem Original Commodore-Netzteil-Gehäuse. Man merkt den Unterschied optisch gar nicht.

Habe auch 2 A2000 Netzteile gebaut. Der braucht noch -5V, nur wozu weiß ich nicht. Nicht alle liefern -5V!


Und immer vorsichtig sein beim Umbauen!

Stefan

umpus schrieb am 3.2.2010, 15:22:

> Sollte eigentlich funktionieren. Mein AMIGA 1200 läuft auch mit einem ATX Netzteil, der braucht auch diese Spannungen und genug Power bringt das ATX Netzteil auf jeden Fall.
>
> Gruß
> Wumpus
>
> http://www.homecomputermuseum-xanten.de/




Bezugsnachricht: Re: Amiga mit ATX-Netzteil (wumpus)

[ Antwort schreiben | Seitenanfang ]

Mario, the Trooper! Sascha Hoogen
28.9.2010, 08:59

Hi,

klicken und headbangen:





:)

Tschö,
Sascha


[ Antwort schreiben | Seitenanfang ]

Re: VLab/Motion: brauche Hilfe bzgl. der Kondensatoren SchwindS
19.7.2010, 21:26

hab im Netz leider nur die folgende Seite gefunden:


http://www.amiga-resistance.info/[...]/index.php?[...]

Dort sind ein paar Hi-Res Bilder der Karte.
Auf einem der Bilder ist auch das Handbuch zu sehen, welches vieleicht einen Schaltplan der Karte enthält. Vieleicht kannst du mit dem Author der Seite kontakt aufnehmen um eine Kopie des Schaltplans oder oder um eine Angabe zu den Kondensatoren zu bekommen.
Gruß SchwindS


Bezugsnachricht: VLab/Motion: brauche Hilfe bzgl. der Kondensatoren (Ralph)

[ Antwort schreiben | Seitenanfang ]

VLab/Motion: brauche Hilfe bzgl. der Kondensatoren Ralph
15.7.2010, 14:18

Hallo werte Kollegen,

vielleicht kann mich ja der eine oder andere mit einer Information unterstützen:

In einem A4000D, den ich vor ein paar Tagen vor dem Schrott retten durfte, habe ich eine Macrosystems "VLab/Motion V1.2"-Steckkarte gefunden. Nach dem Rausziehen machte sich allerdings leichte Ernüchterung breit: der Vorbesitzer (oder irgendein anderer "hochintelligenter" Mensch) hat insgesamt 7 Kondensatoren auf der Karte herausgerissen - warum auch immer... grrr Es fehlen jedenfalls alle stehend montierten Kondensatoren, die auf Höhe oder oberhalb des oberen SVHS-Anschlusses sitzen sollten - sind nur noch Reste der Beinchen vorhanden.

Leider lassen sich auf den diversen Hardwareseiten die meisten Kondensator-Typen und -Werte kaum identifizieren, deshalb bleibt wohl kaum etwas anderes als ein Vergleich / Nachschauen bei einer vollständigen Karte.

Es fehlen von links nach rechts (Videoanschlüsse dabei rechts liegend) folgende Kondensatoren / Positionen (gibt leider keine Bezeichnungen auf der Karte):
(1) schräg links unterhalb des "LSI, JPEG CODER"
(2) genau über "LSI, DCT Processor", rechts vom RAM
(3) schräg rechts oberhalb des "LSI, CS RBC"
(4) senkrecht unter der Mitte des Pfostensteckers, nahe dem pASIC
(5) genau rechts neben dem Pfostenstecker, oberhalb LS373N
(6) rechts neben der Diode am oberen Kartenrand, nahe dem Philips SAA 7199B
(7) nahe der rechten unteren Ecke des Philips SAA 7199B, Richtung obere SVHS-Buchse

Die meisten dieser Kondensatoren könnten (!) auf Basis der unscharfen Bilder der Hardware-Websites den im unteren Kartenbereich ebenfalls verbauten Kondensatoren mit 22uF / 63V entsprechen. Allerdings ist der Wert von Nr. 6 (s.o.) definitiv ein anderer, und da gibt es auch keinen vergleichbar aussehenden auf dem restlichen Board. Also bin ich damit auf einen Stop gelaufen...

Kann mir evtl. einer von Euch die Werte der fehlenden Kondensatoren ermitteln und posten oder schicken ?? Wäre echt genial, dann könnte ich schnell Ersatz einlöten und die Karte auf Lebenszeichen checken. Sollte ja doch einigermaßen verbreitet sein, und es wäre zu schade, sowas nur wegen fehlender Kondensatoren nicht mehr hinzukriegen.

Danke Euch schonmal im voraus, in der Hoffnung auf irgendeine positive Antwort !!!! ^^ Und falls jemand mehr Infos zu den Kondensator-Positionen will, einfach kurz posten.

Ciao,
Ralph.
http://www.homecomputermuseum.de


Antworten: Re: VLab/Motion: brauche Hilfe bzgl. der Kondensatoren (SchwindS)

[ Antwort schreiben | Seitenanfang ]

Re: Atari MegaST und Festplatten neben Monitor stapeln? Telespielator
8.7.2010, 19:38

Hmpf... hatte schon nicht ohne Grund im 8-Bit-Forum gepostet, weil es ja eigentlich eine sehr allgemeine Frage ist und weil ich mir schon dachte, daß hier die Chance noch geringer ist, überhaupt eine Antwort zu bekommen! :( Kann mir denn niemand helfen?


Bezugsnachricht: Atari MegaST und Festplatten neben Monitor stapeln? (Telespielator)

[ Antwort schreiben | Seitenanfang ]

Atari MegaST und Festplatten neben Monitor stapeln? Telespielator
5.7.2010, 22:16

Ich überlege, einen MegaST 2 und drei Festplatten neben einem Commodore 1801 Monitor aufzustapeln und einen ST-Monitor obendrauf zu stellen. Ob ich das ganze komplett anschließe (wie viele Platten kann man gleichzeitig am ST betreiben?), weiß ich noch nicht. Was ich mich jedoch frage ist, ob der 1801 irgendwie negativen Einfluß auf die Platten haben könnte (Magnetfeld).
Immerhin ist es ja auch normal, die Platte zwischen MegaST und Monitor zu stellen, weswegen sie eine ausreichende Abschirmung haben müsste. Der Monitor selber scheint aber durchaus sein Umfeld zu beeinflußen. Hatte ursprünglich vor, den ST neben meinem PC aufzubauen, aber der ST-Moni hat meine Röhre am PC so dermaßen gestört, daß ich das dann wieder abgebaut habe...!

Vielleicht kann mir mal jemand allgemein erklären, was man im Computerbereich in Hinblick auf Magnetfelder berücksichtigen sollte.

Vielen Dank schonmal!


Antworten: Re: Atari MegaST und Festplatten neben Monitor stapeln? (Telespielator)
Re: Atari MegaST und Festplatten neben Monitor stapeln? (manni)

[ Antwort schreiben | Seitenanfang ]

Re: Atari Coldfire Project Mathias
20.5.2010, 05:04

So; die FireBee, unser neuer Atari kompatibler Computer, ist in Serienproduktion. Ab der zweiten Jahreshälfte wird auch an reine User versendet. Genaue Informationen wie immer http://acp.atari.org



Bezugsnachricht: Re: Atari Coldfire Project (Stefan Lang)

[ Antwort schreiben | Seitenanfang ]

Re: CASIO DIGITAL DIARY SF - 40000 Karl-Heinz
23.4.2010, 11:41

Daniel schrieb am 6.12.2008, 12:19:

> BDA gibt es hier - zwar nur auf Englisch, aber immerhin!
>
> http://www.servicecasio.com/[...]/download2.php
Lieber Daniel,
ich ein alter Sack ( 75 ) habe mit meinem Casio SF-400
die gleichen Probleme Wie Sie/Du.Beim Suchen stieß ich
auf den Zeitraum von 2003 und dann auf 2008.
Wäre für eine Antwort dankbar - Auslagen- bitte Nachricht.
Im Telefonverzeichnis steht " Name eingeben"-ich suche aber Neueintrag
Grüße aus Berlin Karl-Heinz



Bezugsnachricht: Re: CASIO DIGITAL DIARY SF - 40000 (Daniel)

[ Antwort schreiben | Seitenanfang ]

Paddle am Amiga 600 Frank
9.3.2010, 22:52


Hallo !

Kann mir jemand sagen, warum ich Arkanoid nicht mit einem Selbstbau Paddle spielen kann ? Oder ob ich was falsch gemacht habe ? Oder kann man Arkanoid gar nicht mit Paddle spielen ?

Die Belegung meines Paddles ist PIN5/9 über ein 470K (lin) Poti an +5V pin7. Firebutton Pin 8 (GND) auf 3 (Padlle Button 1)
Ausserdem GND auf den freien Pin Am Poti gelegt.




[ Antwort schreiben | Seitenanfang ]

Re: Workbench & Kickrom ...? Frank
9.3.2010, 22:51

Commodore Man schrieb am 9.3.2010, 10:39:

> Ich denke, dass das schon geht. Nur einige games haben probleme mit dem neueren Kickrom.
> Wieso nimmst Du nicht die neuere Version?
>
> Gruß C-Man

Ja werd ich mal probieren...Danke.


Bezugsnachricht: Re: Workbench & Kickrom ...? (Commodore Man)

[ Antwort schreiben | Seitenanfang ]

Artikel  
<< | 1-10 | 11-20 | 21-30 | 31-40 | 41-50 | 51-60 | 61-70 | 71-80 | 81-90 | 91-100 | >>


Mozilla Sidebar Opera Sidebar RSS 0.91 Newsfeed RSS 2.0 Newsfeed Add to Google Add to MyYahoo
Mozilla Sidebar Opera Sidebar RSS 0.91 Feed RSS 2.0 Feed Add to Google My Yahoo!

[ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt | Impressum/Datenschutz | Seitenanfang ]