8-Bit-Nirvana Startseite   [ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt ]

16-Bit-Forum

[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]


"Re: Amiga 2000 Batterieproblem" von antiasina 11.2.2007, 21:26

Meine Lösung: Batterien über lange drähte außerhalb der "Gefahrenzone" anschließen. Dann werden auch "normale" Batterien verwendbar.

[ Antwort schreiben | Seitenanfang ]


"Re: Amiga 2000 Batterieproblem" von Ralph Salm 15.1.2007, 12:41

Hallo Andi,

wie Boris auf unserer Homepage schon geschrieben hatte (danke Heiko / wumpus für das Verlinken!), hatten einige seiner Rechner aufgrund ausgelaufener Batterien schon den Geist aufgegeben. Ich glaube, auch Du wirst wenig Chancen auf Erfolg haben, leider...

DerAndi schrieb am 25.12.2006, 17:33:

>danke für die schnelle antwort, werde mal sehen was sich machen lässt...
>habe die stellen jetzt mit essig behandelt...sollte es dann immer noch
>nicht funzen, habe ich wohl pech gehabt :(

Die Behandlung mit der beschriebenen Methode kann aber keine bereits entstandenen Defekte beseitigen, sondern nur begrenzend wirken. Die ausgelaufene Batterieflüssigkeit zerfrißt nämlich mit der Zeit mit besonderer Vorliebe die Leiterbahnen auf dem Mainboard sowie Kontakte an Sockeln, Chips und Bauelementen und arbeitet sich da auch regelrecht dran vorwärts. Deshalb sollte man die (nach meiner Kenntnis basisch wirkende) Flüssigkeit schnellstmöglich neutralisieren und damit den Verfall und die weitere Ausbreitung stoppen - und auf jeden Fall anscheinend einwandfreie Batterien regelmäßig checken und lieber vorsichtshalber entfernen, falls sie nicht lebenswichtig für dsa System sind. In meinem Amiga 3000T sah die Batterie auch bis vor wenigen Wochen noch einwandfrei aus, zeigte nun aber erste minimale Ausflockungen an den Kontakten - sofort raus damit und Ruhe iss...

Zurück zum Thema: Wenn Du mit der beschriebenen Essiglösung die betroffenen Stellen auf dem Mainboard abwischst, wirst Du schnell das blanke Kupfer der Leiterbahnen sehen. Auf jeden Fall nach der Behandlung mit klarem Wasser gründlich nachwischen, man will ja nicht nur ein Übel durch ein anderes ersetzen. Helfen wird das in Deinem Fall aber wahrscheinlich nichts, denn Dein Board scheint schon defekt zu sein; da hat dann das Zeug wahrscheinlich schon eine Kontaktstelle oder auch ein Bauteil (Widerstand, Kondensator, Chip, etc.) innerlich zerstört.

Du kannst natürlich versuchen, nach Reinigung auch mal alle gesockelten Chips richtig in die Sockel zu drücken, um reine Kontaktprobleme auszuschließen, aber danach bliebe Dir nur noch ein Durchmessen aller Leiterbahnen und Bauteile - zuviel Aufwand und je nach persönlichem Kenntnisstand nicht wirklich einfach. Außerdem brauchst Du dann ggf. Ersatzteile, was aber nicht soooo schwer sein sollte... ;-)

Sicherlich hilft aber dem 2000er aber weder das ausschließliche Reinigen mit der Essigessenz noch das Wiederbestücken mit einer neuen Batterie (ein originalgleiches Ersatzteil ist schwer zu kriegen, ich hätte aber notfalls noch fabrikneue hier). Der A2000 braucht nämlich keine Batterie, um korrekt zu funktionieren, denn die speist nur die interne Echtzeituhr. Aber falls Du sonst noch was brauchst, kannst Du Dich gerne mal melden - ich habe noch reichlich Ersatzteile und -rechner...

Ciao & viel Erfolg,
Ralph.
http://www.homecomputermuseum.de

[ Antwort schreiben | Seitenanfang ]


"Re: Amiga 2000 Batterieproblem" von DerAndi 25.12.2006, 17:33

danke für die schnelle antwort, werde mal sehen was sich machen lässt...habe die stellen jetzt mit essig behandelt...sollte es dann immer noch nicht funzen, habe ich wohl pech gehabt :(

[ Antwort schreiben | Seitenanfang ]


"Re: Amiga 2000 Batterieproblem" von wumpus 25.12.2006, 17:07

Hallo Andi

Schau dir mal den Artikel über die Batterie im 2000er an:

http://www.homecomputermuseum.de/comp/30.57_de.htm

Gruß
Wumpus
http://www.homecomputermuseum-xanten.de/

[ Antwort schreiben | Seitenanfang ]


"Amiga 2000 Batterieproblem" von DerAndi 25.12.2006, 16:05

yo...habe mir vor in etwa 1 jahr einen A2000 gekauft, und war auch ziemlich glücklich damit, nur leider is mir dann die batterie ausgelaufen und jetzt funzt er nicht mehr. die batterie ist jetzt draussen aber er funktioniert noch immer nicht. meine frage is nun sollte ich mir eine batterie kaufen, oder is eurer meinung nach das ding sowieso schon schrott ? ich habe den sockel vom 68000er geputzt, und das ganze weisse zeugs weggekriegt, aber er funzt trotzdem nicht...
wenn sich eine batterie noch auszahlt, wo kriege ich denn sowas her ??

wär nett wenn ihr mir helfen könntet.



[ Antwort schreiben | Seitenanfang ]


[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]



Mozilla Sidebar Opera Sidebar RSS 0.91 Newsfeed RSS 2.0 Newsfeed Add to Google Add to MyYahoo
Mozilla Sidebar Opera Sidebar RSS 0.91 Feed RSS 2.0 Feed Add to Google My Yahoo!

[ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt | Impressum/Datenschutz | Seitenanfang ]