8-Bit-Nirvana Startseite   [ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt ]

16-Bit-Forum

[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]


"Re: apple mac plus 1mb" von ogge 12.6.2008, 15:44

Mist, zu früh abgeschickt.

Also, der Sync muss invertiert werden (sieht man ja mit dem Oszi). Dann musst du den Monitor
auf die Frequenz abstimmen, was natürlich bei jedem Monitor anders geht. Du wirst nicht
drumherum kommen, den Monitor zu öffnen und am besten Schaltbild und Oszi zur Hand zu
haben.

Falls du den Mac abgeben möchtest, wäre ich interessiert. Mein Plus hat vor einiger Zeit die
Beine gestreckt, da Elkos auf dem Mainboard ausgelaufen sind und die Platine zerstört haben.
"Nachlegen" mit Fädeldraht und Elkotausch haben ihn leider nicht reanimieren können :-(.

Viele Grüße,
Alexander

[ Antwort schreiben | Seitenanfang ]


"Re: apple mac plus 1mb" von ogge 12.6.2008, 15:38

Hallo,

es gab eine Möglichkeit, durch eine kleine Platine mit TTL-Baustein(en) einen Hercules-
Monochrommonitor anzuschließen. Allerdings musste dazu auch der Monitor selbst modifiziert
werden, da der Mac eine geringfügig(?) andere Frequenz benutzt und Hercules-Monitore quasi
Festfrequenzmonitore sind.

[ Antwort schreiben | Seitenanfang ]


"Re: apple mac plus 1mb" von f1cht3 1.5.2008, 11:48

Hallo
Danke für die Antwort! Also des Klackern war schon schnell, so wie nen Sekundenzeiger etwa. Auf der Pappe im Gehäuse ist ein Haken bei 220V,
ich kann aber den Jumper nicht finden. Gerade nochmal getestet, und Sicherung wieder raus. Schade, aber ich hätte eh keine Tastatur und Maus :)
Naja, kann man das Mainboard auch ohne Internen Monitor betreiben ?

Gruß F1cht3

SchwindS schrieb am 27.4.2008, 22:53:

> Wenn es sich bei dem Klackern um eine schnelle Folge von Entladungen handelte, könnte z.B. der Zeilentraffo (Hochspannungsteil) des Bildschirms defekt sein.
> Noch eine Anmerkung: Ohne Pufferbatterie soll der Mac nicht starten. Beim Mac Plus ist es eine gewöhnliche Mignon Zelle, an der Gehäuserückseite, scheint aber bei deinem Problem jetzt nicht von relevanz.
>
> Siehe auch:
> http://www.cc86.org/[...]/mm-classic.html
> Gruß SchwindS



[ Antwort schreiben | Seitenanfang ]


"Re: apple mac plus 1mb" von SchwindS 27.4.2008, 22:53

Wenn es sich bei dem Klackern um eine schnelle Folge von Entladungen handelte, könnte z.B. der Zeilentraffo (Hochspannungsteil) des Bildschirms defekt sein.
Noch eine Anmerkung: Ohne Pufferbatterie soll der Mac nicht starten. Beim Mac Plus ist es eine gewöhnliche Mignon Zelle, an der Gehäuserückseite, scheint aber bei deinem Problem jetzt nicht von relevanz.

Siehe auch:
http://www.cc86.org/[...]/mm-classic.html
Gruß SchwindS

[ Antwort schreiben | Seitenanfang ]


"Re: apple mac plus 1mb" von SchwindS 27.4.2008, 22:46

Hallo,
ich habe einen Apple Macintosh Classic, der dem Mac Plus recht ähnlich sein soll. Der Classic hat wenn man ihn öffnet eine Umschaltmöglichkeit von 230V/50Hz auf Amerikanische 110V/60Hz mittels Schalter. Könnte es sein, daß es sich bei deinem Mac Plus um ein Amerikanisches Modell handelt und das Netzteil auf 110V eigestellt ist?
Gruß SchwindS

[ Antwort schreiben | Seitenanfang ]


"Re: apple mac plus 1mb" von f1cht3 27.4.2008, 18:22

f1cht3 schrieb am 20.4.2008, 21:19:

> hallo,
>
> hab da son nen kleines Problem.
> Hab von einem fFreund nen Apple mac plus 1mb geschenkt bekommen.
> Hab des Ding angeschaltet, und nur nen klackern gehört (nicht vom Diskdrive ;) ).
> Nach alter Regel nen kleinen klaps auf die Seite verabreicht, hat kurz funken geschlagen, und nun lauft gar nix mehr(auch kein klackern).
> Jemand ne Ahnung ????
>
> Danke
>
> F1cht3

Update:

Habe heraus gefunden, das die Sicherung F1 durch war.
Habe selbige ausgetauscht, diese hat es aber beim Einschalten sofort
zerrissen.
Also immer noch nicht schlauer.


[ Antwort schreiben | Seitenanfang ]


"apple mac plus 1mb" von f1cht3 20.4.2008, 21:19

hallo,

hab da son nen kleines Problem.
Hab von einem fFreund nen Apple mac plus 1mb geschenkt bekommen.
Hab des Ding angeschaltet, und nur nen klackern gehört (nicht vom Diskdrive ;) ).
Nach alter Regel nen kleinen klaps auf die Seite verabreicht, hat kurz funken geschlagen, und nun lauft gar nix mehr(auch kein klackern).
Jemand ne Ahnung ????

Danke

F1cht3

[ Antwort schreiben | Seitenanfang ]


[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]



Mozilla Sidebar Opera Sidebar RSS 0.91 Newsfeed RSS 2.0 Newsfeed Add to Google Add to MyYahoo
Mozilla Sidebar Opera Sidebar RSS 0.91 Feed RSS 2.0 Feed Add to Google My Yahoo!

[ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt | Impressum/Datenschutz | Seitenanfang ]