8-Bit-Nirvana Startseite   [ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt ]

16-Bit-Forum

[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]


"Re: VLab/Motion: brauche Hilfe bzgl. der Kondensatoren" von SchwindS 19.7.2010, 21:26

hab im Netz leider nur die folgende Seite gefunden:


http://www.amiga-resistance.info/[...]/index.php?[...]

Dort sind ein paar Hi-Res Bilder der Karte.
Auf einem der Bilder ist auch das Handbuch zu sehen, welches vieleicht einen Schaltplan der Karte enthält. Vieleicht kannst du mit dem Author der Seite kontakt aufnehmen um eine Kopie des Schaltplans oder oder um eine Angabe zu den Kondensatoren zu bekommen.
Gruß SchwindS

[ Antwort schreiben | Seitenanfang ]


"VLab/Motion: brauche Hilfe bzgl. der Kondensatoren" von Ralph 15.7.2010, 14:18

Hallo werte Kollegen,

vielleicht kann mich ja der eine oder andere mit einer Information unterstützen:

In einem A4000D, den ich vor ein paar Tagen vor dem Schrott retten durfte, habe ich eine Macrosystems "VLab/Motion V1.2"-Steckkarte gefunden. Nach dem Rausziehen machte sich allerdings leichte Ernüchterung breit: der Vorbesitzer (oder irgendein anderer "hochintelligenter" Mensch) hat insgesamt 7 Kondensatoren auf der Karte herausgerissen - warum auch immer... grrr Es fehlen jedenfalls alle stehend montierten Kondensatoren, die auf Höhe oder oberhalb des oberen SVHS-Anschlusses sitzen sollten - sind nur noch Reste der Beinchen vorhanden.

Leider lassen sich auf den diversen Hardwareseiten die meisten Kondensator-Typen und -Werte kaum identifizieren, deshalb bleibt wohl kaum etwas anderes als ein Vergleich / Nachschauen bei einer vollständigen Karte.

Es fehlen von links nach rechts (Videoanschlüsse dabei rechts liegend) folgende Kondensatoren / Positionen (gibt leider keine Bezeichnungen auf der Karte):
(1) schräg links unterhalb des "LSI, JPEG CODER"
(2) genau über "LSI, DCT Processor", rechts vom RAM
(3) schräg rechts oberhalb des "LSI, CS RBC"
(4) senkrecht unter der Mitte des Pfostensteckers, nahe dem pASIC
(5) genau rechts neben dem Pfostenstecker, oberhalb LS373N
(6) rechts neben der Diode am oberen Kartenrand, nahe dem Philips SAA 7199B
(7) nahe der rechten unteren Ecke des Philips SAA 7199B, Richtung obere SVHS-Buchse

Die meisten dieser Kondensatoren könnten (!) auf Basis der unscharfen Bilder der Hardware-Websites den im unteren Kartenbereich ebenfalls verbauten Kondensatoren mit 22uF / 63V entsprechen. Allerdings ist der Wert von Nr. 6 (s.o.) definitiv ein anderer, und da gibt es auch keinen vergleichbar aussehenden auf dem restlichen Board. Also bin ich damit auf einen Stop gelaufen...

Kann mir evtl. einer von Euch die Werte der fehlenden Kondensatoren ermitteln und posten oder schicken ?? Wäre echt genial, dann könnte ich schnell Ersatz einlöten und die Karte auf Lebenszeichen checken. Sollte ja doch einigermaßen verbreitet sein, und es wäre zu schade, sowas nur wegen fehlender Kondensatoren nicht mehr hinzukriegen.

Danke Euch schonmal im voraus, in der Hoffnung auf irgendeine positive Antwort !!!! ^^ Und falls jemand mehr Infos zu den Kondensator-Positionen will, einfach kurz posten.

Ciao,
Ralph.
http://www.homecomputermuseum.de

[ Antwort schreiben | Seitenanfang ]


[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]



Mozilla Sidebar Opera Sidebar RSS 0.91 Newsfeed RSS 2.0 Newsfeed Add to Google Add to MyYahoo
Mozilla Sidebar Opera Sidebar RSS 0.91 Feed RSS 2.0 Feed Add to Google My Yahoo!

[ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt | Impressum/Datenschutz | Seitenanfang ]