8-Bit-Nirvana Startseite   [ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt ]

16-Bit-Forum

Willkommen im 16-Bit-Forum! Hier kannst Du Fragen, Antworten, Meinungen usw. zum Thema 16-Bitter (und mehr) und entsprechende Videospiele posten. Bitte schreibe möglichst sachlich (keine Rechnerkriege, Beleidigungen u.ä.) und passend zum Thema! Bisher wurden 776 Artikel in insgesamt 181 Threads gepostet. Du kannst jederzeit einen neuen Thread starten oder auf einen Artikel antworten (klicke dazu die Nachricht an).

Artikel suchen, die der folgenden Suchbegriffe enthalten:
[ Neuen Artikel schreiben | Artikel nach Threads geordnet anzeigen | 8-Bit-Forum ]


Artikel  
<< | 1-10 | 11-20 | 21-30 | 31-40 | 41-50 | 51-60 | 61-70 | 71-80 | 81-90 | 91-100 | >>

Re: Workbench & Kickrom ...? Commodore Man
9.3.2010, 10:39

Ich denke, dass das schon geht. Nur einige games haben probleme mit dem neueren Kickrom.
Wieso nimmst Du nicht die neuere Version?

Gruß C-Man


Bezugsnachricht: Workbench & Kickrom ...? (Frank)
Antworten: Re: Workbench & Kickrom ...? (Frank)

[ Antwort schreiben | Seitenanfang ]

Workbench & Kickrom ...? Frank
21.2.2010, 03:04




Hallo !

Muss die Kickstart Version immer der Workbench entsprechen ?
oder kann ich auf Kickstart 2.0 (version 37.300...) auch eine WB 3.1 installieren ??

LG
Frank


Antworten: Re: Workbench & Kickrom ...? (Commodore Man)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga generell (500/600) Stefan Lang
12.2.2010, 00:16

Frank schrieb am 8.2.2010, 15:17:

> Wie kann ich denn Disketten, bei denen es am Alter oder der Diskette liegt, wieder fit bekommen ??

Magnetische Datenträger verlieren mit der Zeit ihre Magnetisierung. Feuchtigkeit zerstört das Material, ...
Was weg ist, ist weg ...

Einfacher ist es, Disk Images aus dem Internet zu holen und die auf den Amiga zu transferieren.
Da der PC aber Amiga-Disks nicht schreiben kann, brauchst Du entsprechende Hard- und Software (z.B. Nullmodemkabel und Amiga Explorer - Google hilft da).


Bezugsnachricht: Re: Amiga generell (500/600) (Frank)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga generell (500/600) Frank
8.2.2010, 15:17

Stefan schrieb am 6.2.2010, 18:34:

> Hallo,
>
> Dies kann entweder an den Disks liegen, oder am Laufwerk bzw. der restlichen Hardware. Wenn du verschmutzte Disks einlegst, kann natürlich das Laufwerk auch verschmutzt oder verstellt werden.
>
> Fehler wie Guru oder andere Probleme könnten auch auf andere defekte Dinge, wie zB RAM oder RAM Erweiterung hinweisen.
>
> Stefan


Wie kann ich denn Disketten, bei denen es am Alter oder der Diskette liegt, wieder fit bekommen ??

Gruss Frank


Bezugsnachricht: Re: Amiga generell (500/600) (Stefan)
Antworten: Re: Amiga generell (500/600) (Stefan Lang)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga 600 kein Bild Frank
7.2.2010, 12:53

Stefan schrieb am 6.2.2010, 18:33:

> Hallo,
>
> Beim A600 kann man nur sehr schwer Dinge reparieren oder testen, da alles in SMD Weise verlötet ist. Da aber gar kein Bildschirm erscheint, könnte es sein, dass das Kickstart, oder wenn vorhanden, der Kickstart Adapter keinen guten Kontakt hat bzw. defekt ist. Also Gerät öffnen, den Kickstart Baustein fest drücken oder rausnehmen und testen und dann wieder einsetzen.
>
> Wenn das nichts hilft, dann wird es wohl ein schwer behebbares Problem sein.
>
> Stefan


Hi !

Also am Kickrom liegt es nicht - habe das vorhandene gegen ein 1.3er getauscht und im Gegenzug das vorhandene 2.05er in meinen A500 gesteckt---> das 2.05er aus dem A600 ohne Bild läuft im A500, aber der A600 läuft auch mit dem 1.3er aus dem A500 nicht----> immer noch schwarzer Schirm (man sieht zwar, dass beim Einschalten was passiert - mein Fernseher bekommt ein Signal, aber das war es auch...Bild schwarz) auch mit TV Adapter nichts. Kommen evtl. die CIA´s in Frage (8502PL) ??

LG FRank


Bezugsnachricht: Re: Amiga 600 kein Bild (Stefan)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga generell (500/600) Stefan
6.2.2010, 18:34

Hallo,

Dies kann entweder an den Disks liegen, oder am Laufwerk bzw. der restlichen Hardware. Wenn du verschmutzte Disks einlegst, kann natürlich das Laufwerk auch verschmutzt oder verstellt werden.

Fehler wie Guru oder andere Probleme könnten auch auf andere defekte Dinge, wie zB RAM oder RAM Erweiterung hinweisen.

Stefan


Bezugsnachricht: Amiga generell (500/600) (Frank)
Antworten: Re: Amiga generell (500/600) (Frank)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga 600 kein Bild Stefan
6.2.2010, 18:33

Hallo,

Beim A600 kann man nur sehr schwer Dinge reparieren oder testen, da alles in SMD Weise verlötet ist. Da aber gar kein Bildschirm erscheint, könnte es sein, dass das Kickstart, oder wenn vorhanden, der Kickstart Adapter keinen guten Kontakt hat bzw. defekt ist. Also Gerät öffnen, den Kickstart Baustein fest drücken oder rausnehmen und testen und dann wieder einsetzen.

Wenn das nichts hilft, dann wird es wohl ein schwer behebbares Problem sein.

Stefan


Bezugsnachricht: Re: Amiga 600 kein Bild (Frank)
Antworten: Re: Amiga 600 kein Bild (Frank)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga generell (500/600) Frank
6.2.2010, 01:21

Stefan Lang schrieb am 5.2.2010, 20:08:

> Wie alt sind denn die Disks? Bzw. wann haben sie zuletzt funktioniert?
> Ich habe vor einiger Zeit einen Stapel Amiga-Disks übernommen, bei denen über 90% fehlerhaft waren (gelagert im feuchten Schuppen ...)

Das weis ich leider nicht, da ich das alles ersteigert habe.
Eine Idee wegen des Defektes beim A600 "schwarzer Bildschhirm" ?

LG
Frank


Bezugsnachricht: Re: Amiga generell (500/600) (Stefan Lang)

[ Antwort schreiben | Seitenanfang ]

Re: Amiga generell (500/600) Stefan Lang
5.2.2010, 20:08

Wie alt sind denn die Disks? Bzw. wann haben sie zuletzt funktioniert?
Ich habe vor einiger Zeit einen Stapel Amiga-Disks übernommen, bei denen über 90% fehlerhaft waren (gelagert im feuchten Schuppen ...)


Bezugsnachricht: Amiga generell (500/600) (Frank)
Antworten: Re: Amiga generell (500/600) (Frank)

[ Antwort schreiben | Seitenanfang ]

Amiga generell (500/600) Frank
4.2.2010, 21:29




Hallo ,

woran liegt das , dass ich kaum ne Diskette lesen kann,
ohne dass es dabei den Fehler checksum-error in block xxxx,
oder sowas gibt und das x-mal...? Ich kann kein Programm richtig starten und auch die workbench (2.05 - 31.299 o.ä.) sagte erst immer "Suspend" or "reboot" und danach "Software failure - press left mouse to continue" um dann mal zu starten... was ist denn das für ein Murks ??

Wäre über Hilfe dankbar.
Frank


Antworten: Re: Amiga generell (500/600) (Stefan Lang)
Re: Amiga generell (500/600) (Stefan)

[ Antwort schreiben | Seitenanfang ]

Artikel  
<< | 1-10 | 11-20 | 21-30 | 31-40 | 41-50 | 51-60 | 61-70 | 71-80 | 81-90 | 91-100 | >>


Mozilla Sidebar Opera Sidebar RSS 0.91 Newsfeed RSS 2.0 Newsfeed Add to Google Add to MyYahoo
Mozilla Sidebar Opera Sidebar RSS 0.91 Feed RSS 2.0 Feed Add to Google My Yahoo!

[ 8-Bit-Forum | 8-Bit-Flohmarkt | 16-Bit-Forum | 16-Bit-Flohmarkt | Impressum/Datenschutz | Seitenanfang ]