8-Bit-Nirvana Startseite  
?CPU FEELS BORED ERROR IN 1530
[ Home | Index | Werbung | Forum | Flohmarkt | Gästebuch | Links | Info ]

8-Bit-Forum

[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]


"Interton VC4000 startet nicht" von Uwe 16.8.2013, 11:07

Hallo zusammen,

ich habe seit Jahren eine VC4000 im Keller und hab nun versucht die an meinem Fernseher anzuschliessen. Leider bekomme ich kein Bild - ich gehe davon aus dass der TV nicht das Problem ist da ich dort locker die Sender für meine Ataris (auch den 400er) einstellen kann.

Ich vermute das die VC nicht startet, gibt es zufälligerweise Standardfehler die ich checken könnte? Bin nicht so der Elektroprofi, mit ein bisschen Anleitung kann ich bestimmt mit dem Messgerät was rausfinden und löten kann ich :)

Danke für eure Hilfe

Gruß
Uwe



[ Antwort schreiben | Seitenanfang ]


"Re: Interton VC4000 startet nicht" von Jochen Emmes 22.8.2013, 14:32

Uwe schrieb am 16.8.2013, 11:07:

> Hallo zusammen,
>
> ich habe seit Jahren eine VC4000 im Keller und hab nun versucht die an meinem Fernseher anzuschliessen. Leider bekomme ich kein Bild - ...
>
> Ich vermute das die VC nicht startet, gibt es zufälligerweise Standardfehler die ich checken könnte? Bin nicht so der Elektroprofi, mit ein bisschen Anleitung kann ich bestimmt mit dem Messgerät was rausfinden und löten kann ich :)

Hallo Uwe,

bei der VC4000 sind häufig Kontaktprobleme die Ursache, oder das Netzteil. Ich würde folgendermassen vorgehen:

1. Netzteil-Ausgangsspannung nachmessen (Sollwert müsste auf dem Netzteil stehen)

2. Spannung in der Konsole nachmessen

3. Die beiden Steckplatinen von der Hauptplatine abziehen und Kontakte säubern

4. Das gleiche für alle gesockelten ICs

5. Alle Elkos begutachten, aufgewölbte Gehäuse oder ausgelaufener Elektrolyt bedeutet: Elko tauschen

MfG Jochen



[ Antwort schreiben | Seitenanfang ]


"Re: Interton VC4000 startet nicht" von Uwe 22.8.2013, 20:02

Halo Jochen,

danke für die Tipps - es scheint das NT zu sein - kommt nicht genug Strom an. Hab das NT mal aufgemacht, frage mich was da wohl defekt gehen kann? Ist doch ausser ner Spule nix drin....

Schon interessant wie die Interton von innen aussieht - meine ist von 40/80 - ich denke das heisst KW 40 aus 1980

Hmm weisst du wo man ein neues NT herbekommt?

Danke und Gruß

Uwe

Jochen Emmes schrieb am 22.8.2013, 14:32:

> Uwe schrieb am 16.8.2013, 11:07:
>
> > Hallo zusammen,
> >
> > ich habe seit Jahren eine VC4000 im Keller und hab nun versucht die an meinem Fernseher anzuschliessen. Leider bekomme ich kein Bild - ...
> >
> > Ich vermute das die VC nicht startet, gibt es zufälligerweise Standardfehler die ich checken könnte? Bin nicht so der Elektroprofi, mit ein bisschen Anleitung kann ich bestimmt mit dem Messgerät was rausfinden und löten kann ich :)
>
> Hallo Uwe,
>
> bei der VC4000 sind häufig Kontaktprobleme die Ursache, oder das Netzteil. Ich würde folgendermassen vorgehen:
>
> 1. Netzteil-Ausgangsspannung nachmessen (Sollwert müsste auf dem Netzteil stehen)
>
> 2. Spannung in der Konsole nachmessen
>
> 3. Die beiden Steckplatinen von der Hauptplatine abziehen und Kontakte säubern
>
> 4. Das gleiche für alle gesockelten ICs
>
> 5. Alle Elkos begutachten, aufgewölbte Gehäuse oder ausgelaufener Elektrolyt bedeutet: Elko tauschen
>
> MfG Jochen
>
>



[ Antwort schreiben | Seitenanfang ]


"Re: Interton VC4000 startet nicht" von Jochen Emmes 23.8.2013, 07:20

Uwe schrieb am 22.8.2013, 20:02:

> Halo Jochen,
>
> danke für die Tipps - es scheint das NT zu sein - kommt nicht genug Strom an. Hab das NT mal aufgemacht, frage mich was da wohl defekt gehen kann? Ist doch ausser ner Spule nix drin....

> Hmm weisst du wo man ein neues NT herbekommt?
>
Hallo Uwe,

ein Originalnetzteil wird schwer zu bekommen sein. Sind beide Spannungen (8 und 15 V Wechselspannung) ausgefallen oder geht eine noch? Was Du mal probieren kannst: aus den 8V werden meiner Meinung nach 5 V geregelt und aus den 15 V werden 12 V. Schau mal auf der Platine ob Du die Bausteine zur Regelung identifizieren kannst (vielleicht 7805, 7812 Spannungsregler). Wenn ja, kannst Du 5V und 12 V von einem PC Netzteil nehmen und am Ausgang der Spannungsregler einspeisen. Ich selbst hab keine VC4000 sondern eine andere Konsole von Interton mit nur einer Versorgungsspannung, deshalb kann ich Dir nicht genau sagen, ob und wo Du die 5V und 12V anschliessen kannst.

MfG Jochen Emmes
http://historic-computer.de.tl

[ Antwort schreiben | Seitenanfang ]


"Re: Interton VC4000 startet nicht" von Jochen Emmes 23.8.2013, 10:27

Hallo Uwe,

kleiner Nachtrag: ich habe Schaltbilder der VC4000 gefunden, inkl. Netzteil, das +5 und +12 V am Ausgang hat. Die Schaltpläne findest Du hier: http://vc4000.de/vc4000_Schaltplaene.rar

MfG Jochen
http://historic-computer.de.tl

[ Antwort schreiben | Seitenanfang ]


"Re: Interton VC4000 startet nicht" von Uwe 23.8.2013, 10:38

Hallo Jochen,

vielen Dank für deine Hilfe:)

Gruß

Uwe


Jochen Emmes schrieb am 23.8.2013, 10:27:

> Hallo Uwe,
>
> kleiner Nachtrag: ich habe Schaltbilder der VC4000 gefunden, inkl. Netzteil, das +5 und +12 V am Ausgang hat. Die Schaltpläne findest Du hier: http://vc4000.de/vc4000_Schaltplaene.rar
>
> MfG Jochen
> http://historic-computer.de.tl



[ Antwort schreiben | Seitenanfang ]


[ Übersicht nach Threads geordnet | Übersicht chronologisch geordnet ]



Mozilla Sidebar Opera Sidebar RSS 0.91 Newsfeed RSS 2.0 Newsfeed Add to Google Add to MyYahoo Spam Poison
Mozilla Sidebar Opera Sidebar RSS 0.91 Feed RSS 2.0 Feed Add to Google My Yahoo! Spam Poison

[ Index | Werbung | Forum | Flohmarkt | Gästebuch | Links | Info | Impressum/Datenschutz | News | Credits | Webmasters | Seitenanfang ]